Questions & Answers

I am not getting any signal from the mic or instrument port from the audiobox96

0 votes
59 views
asked Jan 17 in AudioBox USB by jonathanruiz3 (160 points)
I'm on macOS Catalina  10.15.2 running with Logic Pro x 10.4.8. I have my Roland jd-xi  going into my audiotex usb 96. I  can record just fine with my midi connection with my Roland but I am not able to record real instruments. it shows the connections but the sound does not go through.

please help, thank you

2 Answers

0 votes
answered Jan 18 by johnellard (2,620 points)
Have you tried running Roland JD-XI directly into the Mac via the USB port? I'm looking at Page 3 of the Owner's Manual and that's exactly how Roland has it pictured, from USB to computer. That frees up your MIDI ports to connect to other MIDI devices and sync clocks that way.

I downloaded your Owner's Manual the product page on Roland, opened it in Preview, and did a search on "DAW" and I found relevant information on pages 1, 3, 13, and 15. regarding recording the JD-XI via computer and DAW. You'll need to download the USB driver and install it. I'd also check on the Roland site to see if there's a firmware update.

Drivers are at:  https://www.roland.com/us/products/jd-xi/downloads/

All JD-XI manuals are at:  https://www.roland.com/us/products/jd-xi/support/

I run my Roland Keyboard MIDI controller directly into my MacBook and Windows PCs via USB and have no issues with it, or my Audiobox 96. I've never used the MIDI In and Out on my Audiobox 96, but never needed to.
0 votes
answered Jan 28 by jonathanruiz3 (160 points)
I tryed what you said but my inputs for mic and instrument still doesn't send the signal or my mac is not understanding it.
...