Questions & Answers

Audio randomly stops playing (while MIDI continues)

+2 votes
297 views
asked Jan 24 in Studio One 4 by christopherczajka (220 points)

I have just started experiencing a phenomenon where I press play on a project and it will begin playing back just fine until at some, seemingly random point in the song, all the audio stops. The playback continues with the MIDI instruments (both sample and synthesis-based) humming along, but none of the audio clips play anymore. All of the meters stop registering any audio activity at the same time. THEN, when I stop playback and restart, all the audio plays again for about 0.5 seconds before cutting out in the same way. Effects like reverb continue to trail off after the cut-out as if the audio clip they are applied to has ended. If I close the project and open another without closing Studio One, the audio in the new project again goes for that same fraction of a second. If I close the program completely and then open a project the whole issue seems to reset - audio will play fine until it randomly drops and then starts giving me a half second on everything.

I just (as in 2020) built a new computer to run my DAW, and the CPU performance meter never rises above 25% no matter what I've thrown at it. I've been working in DAWs for 20-odd years now and can't figure what could be causing this - every other audio drop-out issue I've ever had has been related to system resources, and that certainly isn't the case here. So ... any ideas?

Software: Windows 10 64-bit Home, Studio One 4.6.1.55987

Hardware: Intel Core i7 9700K, 64 GB DDR4, NVMe system and audio drives, UA Apollo Twin USB interface

5 Answers

0 votes
answered Mar 26 by davidcobb (180 points)
I have the same issue but for some reason no one will comment on this problem as far as how to fix it
0 votes
answered May 12 by akselikallunki (160 points)
Same issue here... No answer still? Did you get it to work?
0 votes
answered Jul 13 by michaelbradley7 (140 points)
I was having the same issues. My memory was perfect, my cou was excellent and I still would get stoppages. Literally had like 5 tracks going and it would stop playing. When I uninstalled mcafee security from my computer it went away
0 votes
answered Jul 18 by ikandakaidavis (1,340 points)
Another Victim Here . Same issue. When I try to close out that’s when it freeze.  I have to force shut down studio one and restart only for it to happen again in a few minutes.
0 votes
answered Aug 30 by bendavis15 (140 points)
In Fl studio the fix is to enable Blend Audio/ Overdub (Ctrl+B in Fl Studio) in the options so that might be something you can find in studioOne. Hope this helps i just worked it out for myself.
...