Questions & Answers

Studio One 4 Professional audio suddenly stops working, playback/tracking line starts stuttering in place.

+2 votes
asked Nov 17, 2020 in Studio One 4 by wolffcaleb (150 points)
Studio One 4 Professional

The audio stops playing and the playback/tracking line starts to stutter. It seems to jump back a few milliseconds and then act as though it is playing through without audio for a few seconds before jumping back again. It is slowly moving forward in a 'two steps forward, one step back' kind of fashion. I've tried changing Dropout Protection settings and Device Block Size and in either case it fixes the problem for a few seconds before it cuts out again. This happens even with as little as a 4 bar looped sample .wav file. It seems to happen less at lower Device Block sizes (starts happening within a few minutes at 16 vs within 15 seconds or so at 256) The CPU is not peaking, the PC is capable of running Studio One. With a few hardware upgrades along the way, it's run it since Studio One version 2. It regularly runs software development tools and video games. I'm running a Focusrite Scarlett 2i2 with the latest driver updates.

1 Answer

0 votes
answered Nov 30, 2020 by kevinpaez (190 points)
I just updated to latest version of S1 4 on my work travel laptop. Using Focusrite 2i4 Gen 2. Updated latest driver. Studio one behaves as mentioned in original post. Always worked well before. Please advise.