Questions & Answers

Constant hissing/crackling from monitors

0 votes
124 views
asked Mar 9 in Studio One 4 by ericfoote1 (180 points)
I've seen several questions/articles/etc. that describe similar problems to what I'm having, but so far haven't found anything that's worked for me. I have a Studio 2|4 usb interface and a Windows 10 Desktop computer, and I'm getting constant "noise" (like a crackling/hissing) from the monitors that are connected to the interface's output. It doesn't matter what I have the instrument levels set at, or what the mixer or output levels are, or even whether I have an instrument connected or whether the Studio One application is running. If my computer is on, and the monitors are turned on and connected to the interface, I get the noise.

I used these same monitors with my previous interface and didn't have this issue, so I'm pretty sure it's not a problem with the monitors. I've already tried some of the solutions found on this site-- using a powered USB hub, re-installing drivers, and making sure I'm plugged into a USB 2.0 port, for example. Any idea what else could be causing something like this?

4 Answers

0 votes
answered Mar 26 by aka_busker (20,930 points)
Are you using balanced or unbalanced connection from the audio unit to monitors?
0 votes
answered Jun 16 by tzirelgerber (160 points)
i am having the same problem about the hissing and buzzing sound!!
Have you found a solution yet?
0 votes
answered Jun 17 by ericfoote1 (180 points)
No solution yet. I'm not sure about the balanced vs. unbalanced thing-- my interface only has one output connection.
0 votes
answered Jul 21 by diegoalvarotellezchisalita (140 points)
I'm also using a Studio 24c mostly on my Windows 10 workstation and when I turn the volume up or down or also during normal playback I get this hissing sound on the left channel of the interface. I tried swapping cables and speakers to figure out what the problem is and unfortunately, it is the interface's fault.

I also connected it to my MacBook and same story.
...