Questions & Answers

My atom cannot be detected in Universal Control right out the box, please help?

+6 votes
483 views
asked Apr 29, 2020 in Atom Pad Controllers by kirkelashelle (180 points)
I cannot use it and i just got it. Registered the atom but universal control does not detect that it is plugged in. I'm on a mac, using a usb-c converter to the USB plug in. I downloaded the correct version as well.

12 Answers

0 votes
answered May 1, 2020 by jameswest7 (3,100 points)
UC is seeing my ATOM on the latest UC build of 3.2.1.57677 for Mac. Which operating system are you using?

Also is this just an issue with Universal Control not seeing ATOM or do Studio One and other DAWs not receive MIDI messages from ATOM? If so, I would try a different USB cable.
0 votes
answered Oct 13, 2020 by dlwhite66 (200 points)
I just got mine, and I'm having the same issue.  It appears to be working correctly with Ableton Live.  

But I can't check/update the firmware if UC can't see it.  

I have a fully updated version of Windows 10, Latest version of Ableton 10, Latest version of UC
I have a faderport 2 and UC recognizes it correctly  - plugged into the same USB port.

Dave
+1 vote
answered Oct 18, 2020 by chrissederqvist1 (2,280 points)

So, I'm not alone...

I've had the Atom controller for a while and earlier I was able to see both Atom and Studio26C (Audio Interface) in Universal Control.

Since It's been a while since I've actually ran the Universal Control app and checked for firmware upgrades I figured I'd have a check, just to find out that it didn't even show up. 

Also the Studio26C, while it shows up, it's no longer working as usual where I could select it, change the audio resolution etc and check for firmware updates.

Now this app does exactly NOTHING!

So, I went through and uninstalled it completely using the Presonus script that comes with the download, removed every trace I could find manually and restarted the machine, tried using different USB cables, tried rebooting with devices connected / disconnected, but still, nothing.

I noticed that even though Universal Control was in fact running, I didn't see the ucdaemon process running, which is the whole hub that connects this together as I've understood it, so I started the process manually (this is on a Mac btw) by running:

$> /Library/Application Support/PreSonus/universalcontrol/ucdaemon.bundle/Contents/MacOS/ucdaemon

And now I can see the output from the process in the Terminal, which seems to register things... kinda.. dunno:

### Warning: UCNET:Started listening on TCP port 50340 (2 sockets)
### Warning: UCNET:Server "PreSonus Hardware Access Service" registration reply received.
### Warning: UCNET:Adding server via UDP discovery 192.168.10.157 : tcp 49161 udp 50895 (alive event)
### Warning: UCNET:Server "Studio 26c/274" (id = "01223961") resolved at host "192.168.10.157", tcp 49161 udp 50895
### Warning: UCNET:Server "ATOM/832" registration reply received.
### Warning: UCNET:Server "Studio 26c/274" registration reply received.
### Warning: UCNET:Server "PreSonus Hardware Access Service" registration reply received.

 

Doesn't do me any good though, as I still can't see any device in the GUI. 

0 votes
answered Nov 16, 2020 by danswanson1 (140 points)
Unfortunately I also have no answer but I am experiencing the same problem. Mine actually used to work right out of the box. It seems it was with the most recent apple update (IOS 14) that it stopped working. I got a hold of customer support and I was told to use an actual apple brand USB adapter. So I spent the $20 and got the apple adapter and still nothing. Universal control, studio one 4, and Pro Tools won’t recognize the atom pad. It’s basically worthless at this point. Crossing my fingers that we get an answer soon.
0 votes
answered Nov 17, 2020 by jameswest7 (3,100 points)
PreSonus released Universal Control 3.4 today which has attempted to address some of these issues. Please download and check to see if devices show up more reliably now. https://www.presonus.com/products/UC-Surface/downloads
0 votes
answered Nov 20, 2020 by corourke (180 points)
I'm running in to the exact same problem.

Macbook Pro 2019 -- OSX Catalina 10.15.7

PreSonus_Universal_Control_v3_4_0_61835

Have uninstalled / reinstalled multiple times. Have rebooted. Have swapped cables. Have tried putting ATOM SQ into firmware update mode.

StudioOne 5 sees the controller, but Universal Control does not.

Cameron
0 votes
answered Nov 22, 2020 by corourke (180 points)
Update: I created a new user in Mac OS X -- and Universal Control was able to see and update the firmware on my ATOM SQ. So there is something installed on the other user that is interfering.

--Cameron
0 votes
answered Dec 26, 2020 by mirceapavel (260 points)
Same problem here, but on windows 10, on macbook works fine, how to make it work on windows?
0 votes
answered Jan 2 by melodyking (140 points)
Install Universal Control again (no need to uninstall first) and then choose the "ATOM USB" driver option (checkbox) in the list of drivers that are presented.

The Atom SQ manual (PDF) is incorrect as it says that there is no need to install any driver when installing Universal Control - that did not work for me as I had this same exact problem. Checking the "ATOM USB" driver checkbox during installation of Universal Control solved the problem.
0 votes
answered Jan 26 by eddyaceti (420 points)
Has anyone found a working solution. I haven't been able to connect my Atom since I updated to Studio One v5. UC see's it but it doesn't go blue or work  when I run S1. Tech support keeps deleting my support tickets.
0 votes
answered Feb 15 by benjamindague1 (140 points)
Hello,

I just get my Atom SQ today and I get the exact same issue (Windows 10). Universal Control and Studio One 5 can't see my Atom SQ.

I finaly managed to make it work after using another USB cable for connecting the Atom SQ...

Such a waste of time...

Hope this help
0 votes
answered Feb 28 by horusandreph (250 points)
Same problem here. Worked fine when I got in December and now it's not functioning (Shows up only on the first open of UC after reinstall, Studio One 5 does not not recognize). MacOS BigSur
...