Questions & Answers

Why does studio one 4 not record from any source that is sent to it . . .

0 votes
130 views
asked May 5 in Studio One 4 by wendellnall1 (190 points)
I am running a MacBook pro with Catalina and up until 1 month ago had no problems recording to studio one artist.  I went ahead and upgraded to professional but it is still not recording from any source.

It can be my microphone on my MacBook Pro or through the X32 USB card but studio one 4 will not record any signal with track armed nor does it show any signal coming into it.  I have made sure the correct input was selected in preferences and I cannot figure out if there is some conflict all of a sudden with the recording portion of studio one 4 professional or the artist version I was running,  

I can record voice memos on the MacBook without any issues and Studio 4 will playback through my X32 rack with no issues.  As I said, up to one month ago this was not an issue.  Since this was an issue with the artist version of studio one and has carried forward with the professional version, I am sure there is something very simple I am missing.

Like I said, I can record voice memos to the MacBook with no issue and can playback previous studio one files.  I just cannot record either from my X32 rack or the MacBook's on microphone.

1 Answer

+1 vote
answered May 6 by joegilder (13,660 points)
Have you double-checked the routing on the IO page? The grid with all your inputs and outputs?
asked May 6 in Studio One 4 by wendellnall1 (190 points) Studio one
...