Questions & Answers

How to hear recording without the echo?

0 votes
136 views
asked Jul 1, 2020 in Computer Based Recording & Production by brandonpritchard (150 points)
I am switching over from pro tools to studio one v4. When recording , I am getting that dreaded echo in my headphones. You would fix this in pro tools by simply muting the enabled track. This seems to mute the monitor in studio one so you cannot hear yourself at all.  Any suggestions?
* studio one v4.2
*m-audio FW1614
* PC

1 Answer

+1 vote
answered Jul 4, 2020 by KadeJones (540 points)
selected Aug 18, 2020 by AlexTinsley
 
Best answer
I believe you just hit the blue "monitor" button (right next to the red record button) either on the track or on the mixer's track.
...