Questions & Answers

Sends hiding in brand new session, fresh install of Studio One 4 or 5 and Windows 10.0.183.63.900

+4 votes
349 views
asked Jul 15, 2020 in Look and Feel by tommacd (630 points)
edited Jul 15, 2020 by tommacd

The sends should not be hidden in the channel within the mixer. Ever.

Dont want to read everything below and just want to see the video? (click the video to enlarge) v

My screen resolution has NOTHING to do with this hidden send issue. Happens at any and all resolutions.

Fresh install of Studio one 4 or 5 along with Windows 10 produces the same results (hidden sends)

As an example, lets say you have four tracks and you have your mixer height set to short so you can expand the first track to see the inserts and sends area. Surprise! The sends are hidden. So after a lucky mouse move you discover a bar you can grab up to reveal the sends. Well, now you think that all the remaining channels moved up to reveal the sends? NO! So then you find the magic hidden divider bar to raise to reveal the send on channel two only to discover that when you move it - it will also move channel one send and they are uneven. So then you move them both back down into the invisible area and select ALL tracks and finally are able to move them all at the same time! Wheew! At the VERY least, the word send should NEVER be able to be hidden even if the user wants it hidden. Just like inserts! Inserts are never hidden within a mixer channel. Ever!

Please fix this!

StudioOne is GREAT! I had used Pro Tools since the the 1990's and switched to Studio One in 2018 and have not looked back!

Please credit this bug fix as "SavaTom Bug Fix #1"


Thank you for your time and consideration,

SavaTom

1 Answer

0 votes
answered Sep 1, 2020 by stamatiostheologou (260 points)
Yeah....when StudioOne either 4 or 5 does that it's really really ....frustrating when you are trying to view your busses you gotta

hide everything and then bring them up from the first group of sends...really messy..
...