Questions & Answers

Bug: Adptr Metric AB doesn't load waveform

+20 votes
asked Jul 18, 2020 in Studio One 5 by federicosilva (3,810 points)
With some files, the waveform never loads. I tried it on both Ableton and Logic and it worked ok with the same files. Seems to be a plugin integration issue with SO5

I've also tried vst3, vst and au versions of the plugins with the same result.

17 Answers

+3 votes
answered Jul 18, 2020 by federicosilva (3,810 points)

I also did a test on SO4 and it doesn't have this issue. So I'm pretty much sure is a SO5 bug. 

+2 votes
answered Jul 19, 2020 by stefangoedereis2 (190 points)
I have the same problem with this plugin on vst and au version, did also test it in SO4 and there was no issue. In Cubase and Logic also no problems with the waveform calculation. So it really seems to be a specific SO5 issue. Would appreciate a quick fix...
+1 vote
answered Jul 26, 2020 by bertkunert (320 points)
Same here! Seems to be an issue with SO5.
+3 votes
answered Aug 7, 2020 by christophermclaughlin1 (450 points)
yup, same problem. Also Studio One 5 seems to be crashing a ton when that plugin is loaded. I tested the same plugin with the same songs in SO4 and it worked perfectly. It also seemed to be reacting faster and lighter in general.
0 votes
answered Aug 13, 2020 by ktbpkbzm (550 points)
Yes same problem here, very annoying as I use this stage to do some crucial polishing which now I can't seem to do without the crashes and without being able to import new reference tracks due to the waveform not loading. Can we get a response on this one? It was submitted one month ago. Please.
0 votes
answered Aug 19, 2020 by rasmusmrshagen (190 points)
Yes, same here, tried all formats of the plugin. Please fix this presonus.
0 votes
answered Sep 7, 2020 by alexanderelliott1 (260 points)
Having the exact same issue, Ive had to resort back to using logic as a result. In general studio one 5 is super buggy, I left logic cause it wold crash a lot also, but SO5 is on another level of buggy
+1 vote
answered Sep 7, 2020 by lucaspiedracueva (1,150 points)
Same here. In high sierra. Do you try on mojave or catalina?
0 votes
answered Oct 1, 2020 by clementcostes (300 points)
Same here on Catalina with a Mac Pro 6.1 and SO5.

Very frustrating.
0 votes
answered Oct 4, 2020 by fransvannispen (4,500 points)
Same here. Did not think of S1 being a possible cause, but never experienced this behaviour in v4 indeed.
0 votes
answered Oct 21, 2020 by danielpalm (620 points)
Same here! It works as it should in V4 so its a V5 issue, that's not fixed with 5.1 unforutately. It would be great to get a response from Presonus on this, I use that plug-in on every mix. I'll stick on V4 meanwhile but I really want to start using V5 on a regular basis!

I'm on Mac OS Mojave10.14.6
0 votes
answered Oct 29, 2020 by johannesplachetka (310 points)
Please fix this issue presonus!! I use Metric AB a lot but like this it's impossible!
0 votes
answered Nov 5, 2020 by michaelscheiden (230 points)
same here and only in V5! Very frustating that they didnĀ“t fix it in V5.1
0 votes
answered Nov 14, 2020 by englisch (170 points)
Same here and in the middle of a mastering project, completely ruined my workflow and valuable time. als adding UAD (mainly) plugins to the chain will make SO5 crash with VST or AU. Only ProQ is able to load without issues. Big headache
0 votes
answered Dec 5, 2020 by ouzder (140 points)
I have same issue. Macos High Sierra. Presonus does not seem to care about our problem !!!
+1 vote
answered Dec 21, 2020 by darylsarnat (240 points)

FIX ANSWER: I had the same problem and here is how I fixed it. I'm on Mac Mojave Studio One Pro 5

  • Close all programs. 
  • Go to your plugin Alliance plugin Manager and download the latest version (currently 1.3)...install.
  • Restart your computer.
  • Open studio one and open ADPTR MetricAB (I use AU version) ... click on ADPTR logo below A/B button and confirm you have version 1.3
  • Load audio samples. 
  • Waveforms should now show.
0 votes
answered Jan 8 by crazyherb (1,170 points)
Similar here. Waveforms load correctly, but the plugin behaves strangely and sometimes freezes when moved around. Almost unusable that way. Hope Presonus is able to fix this (and other issues with 3rd party plugins running on Version 5 as well).