Questions & Answers

Bug: Adptr Metric AB doesn't load waveform

+10 votes
128 views
asked Jul 18 in Studio One 5 by federicosilva (3,360 points)
With some files, the waveform never loads. I tried it on both Ableton and Logic and it worked ok with the same files. Seems to be a plugin integration issue with SO5

I've also tried vst3, vst and au versions of the plugins with the same result.

8 Answers

+1 vote
answered Jul 18 by federicosilva (3,360 points)

I also did a test on SO4 and it doesn't have this issue. So I'm pretty much sure is a SO5 bug. 

+1 vote
answered Jul 19 by stefangoedereis2 (170 points)
I have the same problem with this plugin on vst and au version, did also test it in SO4 and there was no issue. In Cubase and Logic also no problems with the waveform calculation. So it really seems to be a specific SO5 issue. Would appreciate a quick fix...
+1 vote
answered Jul 26 by bertkunert (310 points)
Same here! Seems to be an issue with SO5.
+1 vote
answered Aug 7 by christophermclaughlin1 (410 points)
yup, same problem. Also Studio One 5 seems to be crashing a ton when that plugin is loaded. I tested the same plugin with the same songs in SO4 and it worked perfectly. It also seemed to be reacting faster and lighter in general.
0 votes
answered Aug 13 by ktbpkbzm (290 points)
Yes same problem here, very annoying as I use this stage to do some crucial polishing which now I can't seem to do without the crashes and without being able to import new reference tracks due to the waveform not loading. Can we get a response on this one? It was submitted one month ago. Please.
0 votes
answered Aug 19 by rasmusmrshagen (190 points)
Yes, same here, tried all formats of the plugin. Please fix this presonus.
0 votes
answered Sep 7 by alexanderelliott1 (220 points)
Having the exact same issue, Ive had to resort back to using logic as a result. In general studio one 5 is super buggy, I left logic cause it wold crash a lot also, but SO5 is on another level of buggy
+1 vote
answered Sep 7 by lucaspiedracueva (990 points)
Same here. In high sierra. Do you try on mojave or catalina?
...