Questions & Answers

Can't hear playback in Capture 3 Session

+1 vote
66 views
asked Sep 7 in AR Hybrid USB Mixers by ZiggyDude (790 points)
Greetings

I opened a capture 3 session on laptop.  Recorded into channel 3 on my AR16c.  I heard the signal in the monitor and the board got the signal.  Capture 3 recorded something.  When I hit playback I see the level meters on track 3 and 17/18 respond.  So something is there.  I don't see a wave form though on the timeline though - it looks straight.

I can't hear anything on playback.  During playback 3/17/18 act like there is a signal. I tried with and without the USB return.  It seems like capture 3 has a signal but it doesn't get back to the board.  

Help appreciated.

4 Answers

0 votes
answered Sep 9 by jonnydoyle (351,400 points)
 
Best answer

Have you engaged the USB button to hear back what you have recorded? 


USB return 1/2 - Section 3.3/Page 9

USB return 3/4 - Section 3.2.1/Page 9

Link: https://pae-web.presonusmusic.com/downloads/products/pdf/StudioLiveARSeries_OwnersManual_EN_19092017.pdf

0 votes
answered Sep 9 by ZiggyDude (790 points)
Yes - I tried it with and without several times.  That was my first thought actually.  The only way I can get sound was to disconnect the laptop from the mixer and listen to it through the laptop speakers.  Perhaps that just refers to the SD recorder?
0 votes
answered Sep 13 by stef z (150 points)
I have the same exact problem with CAPTURE 3 with the same exact mixer purchased 2 weeks ago..I can see signal on the tracks but i was not able to listen any playback..tried the USB return BUTTON (1\2 AND 3\4) and NOTHING works.Additionaly channel 1 signal level is always high even without a source plugged and the fader completely down..Seems to be a flaw of the sofware..PLEASE HELP!!!
0 votes
answered Oct 8 by emersonhawley (140 points)
I have the same problems with Capture 3.  Very low recording levels and I can't hear anything during playback.  There's no indication of a signal on the board.  Like where am I supposed to hear it?  The phones on the board?  Computer speakers?  Not a clue in the doc.
...