Questions & Answers

Audio engine overload

+1 vote
83 views
asked Nov 9, 2020 in Studio One 5 by georgesu (130 points)
Dear Presonus:

I'm getting an audio engine overload error on my newly installed software.

System:

Dell XPS 15 7590

Win 10.0.19041

Standard Realtek audio drivers

I have no other audio applications downloaded to this computer.

Thank you!

1 Answer

0 votes
answered Nov 11, 2020 by wesleypeterson (11,060 points)
First check you're power options. Change it to maximum or full power. I would recommend using a different audio driver. (ASIO4ALL) if you're not using an interface. But an audio interface would be a much better option. You might want to check you're settings. Click on "Studio One" and choose "Options" up on the menu bar. Click "Audio" in the pop up. It should have the audio device as "Windows Audio" since you're using the integrated sound card. Click "Panel" next to it. Uncheck exclusive mode if it's checked or check it if it isn't (Sometimes helps either way). It allows Studio One to share audio with windows and other programs. You probably want to increase the latency while you're there. You can always lower it later. Close that window, click on "Processing" and change the "Drop Out Protection" to "Maximum."(you can always lower that as well) .Click OK. It should work without restarting but I'd close Studio One and restart it anyway. In theory that should help. If not try downloading and installing ASIO4ALL and setting that to exclusive mode, maximum dropout protection to see how it goes. But more than likely you'll want to pick up interface they're pretty cheap these days and make a huge difference.
...