Questions & Answers

ATOM NOT WORKING

+4 votes
2,628 views
asked Dec 8, 2020 in Atom Pad Controllers by tonymontalva (160 points)
My ATOM controller has a problem. When I plug in the controller to my laptop, the lights work completely fine. After I open Studio One however, all the lights on my ATOM controller turn off, and the ATOM isn't even recognized in the midi settings.

I tried the send/ receive option, I tried re-installing studio one, and none of them seem to be any help in fixing my problem. If you can help me with my issue, please do share some insight as to getting this fixed. Thank you.

8 Answers

+1 vote
answered Dec 18, 2020 by Vernon Parsons (300 points)
I’m having the same issue.
+1 vote
answered Jan 2, 2021 by floydadamsiii (320 points)
I have the same issue. I believe it is a v5.x.x issue. It worked fine in v4.6.2

I noticed that when the EDITOR button is depressed it goes out of whack and illuminates pads 1-8 in yellow. If SHIFT and EDITOR are held down then S1 closes the editor window but the window stays open if pressing only EDITOR.

Well well well, Houston we have a problem!
0 votes
answered Jan 14, 2021 by eddyaceti (440 points)
Did you get a response? I'm having the same issue. I can't connect the Atom to Studio One v5 at all and their support has not been much help because they don't seem to want to recognize there is a problem.
0 votes
answered Mar 26, 2021 by johnharmse (240 points)
Hi John here, I have a problem with the AtomSQ.
If I set all plugins of Presonus and save this, everything works perfectly. But when I restart Studio one, all settings are gone. The thing is that this is not the case with external plugins, they will continue to work. This also applies to the user Buttons. These are all gone after setting. I work with a Mac Mini 2020 and Catalina. Does anyone have any experience with this? Gr. John
0 votes
answered May 10, 2021 by juanjimenez14 (520 points)
ATOM STILL NOT WORKING FREEZES SOMETIMES NOT RESPONDING
0 votes
answered May 20, 2021 by marshallwhite (180 points)
I’m about to start creating YouTube vids this weekend about their faulty gear. This Atom problem hasn’t been addressed. Tech kept telling me he couldn’t open my videos after I sent him 4. It’s 2021 who can’t open a video? and what application can’t open almost every format these days? I’ve been watch the Atom threads no presonus interactions. I suggest you guys do the same. Review the gear on YouTube. They shouldn’t be selling these things if they don’t work and they’re not willing to stand behind their gear. Thing is just a paperweight. Presonus is not gonna do right until they are outed.
0 votes
answered Jan 9, 2022 by toddwmac (520 points)
2022 and seeing similar behavior with no lights on my pads.   The Atom is working perfectly in all my other DAWs. just not S1.  I hope this is on their radar and it would be nice to see at least a heads up.
0 votes
answered Feb 13, 2023 by gisellechacon (140 points)
Hello everyone :)

Gotta say, I'm not impressed with PreSonus lack of response to this issue on their own forum. Wow.
That said, I had the same problem and found a solution you might not have tried. Apparently there really are different quality levels of USB cables. I upgraded my USB 2 cable and it started working immediately. I hope this helps someone else who is struggling with this frustrating problem.

Make great music!
Giselle
...