Questions & Answers

ATOM SQ KEYBOARD MODE NOT WORKING WITH VSTS

0 votes
57 views
asked Jan 15 in Atom Pad Controllers by tulliocolacicco (180 points)
if i load up a vst "layouyt Scale Only" all the way to Range is blurred out and the only thing i can change is "Full Velocity". REALLY ANNOYING KEYBOARD MODE ISNT WORKING WITH ANY VST. HELP.

1 Answer

0 votes
answered Jan 18 by oscargarza3 (8,320 points)
The only time those things should be grayed / blurred out is when there is an instance of Impact XT and that track is selected or the Editor has been forced into Drum mode (the drum icon instead of the piano icon). Otherwise, if in keyboard mode, all those options should be available. Double check by opening the Editor for the track and making sure that the piano icon is selected in the upper-left corner of the Editor.
...