Questions & Answers


+22 votes
asked Feb 14, 2021 in Thunderbolt - Quantum by ianwidgery (1,030 points)
edited Feb 14, 2021 by ianwidgery
No support for M1 users... with the exception of a email response from Presonus telling me the M1 update should be availble in 2 weeks - That was over 2 weeks ago.

I am a new client using Presonus and decided to invest in the 2626 for my new studios. No warning that it does not work with M1.

The updates from Presonus are way to VAGUE. Its almost like they cannot be bothered. I realise that a suprise mac update happens, but really to write this code should be no more than a few weeks, 4 max with testing.

If the new update for Mac M1 is not out very soon im going to return the unit for a refund.

13 Answers

+2 votes
answered Feb 16, 2021 by josephrayle (290 points)
I'm having the exact same experience.  I like and rely on their gear in my studio.  I have their Faderport, and a set of their studio monitors, but I'm just sitting dead with my 2626 waiting for the driver.  We're trying to get tracks done for release in the event we ever play gigs again.  I'm going to remember this for a long time when I shop for new studio gear in the future.
0 votes
answered Mar 3, 2021 by danmiller17 (230 points)
It's pretty clear that M1 is not supported yet. Most companies don't support M1 yet. It's an undertaking. So even if you get your 2626 up and running, you're still up against all kinds of issues. Always give a new OS a year before updating and give new hardware, like new CPUs, even longer. I'd recommend using an older computer and keeping the 2626. Good luck finding a better interface than that for the price. The quantum line has been a game changer for me.
0 votes
answered Mar 10, 2021 by josephkazda (140 points)
I Have Mac mini using the M1. The 2626 is not recognized by the operating system and I'm currently without a working interface. My old Focusrite does not work and from what I've read, Focusrite's newer units don't work with the M1 either. Correct me if I'm wrong.
0 votes
answered Mar 13, 2021 by petegrant3 (180 points)

Same here. I was able to take my M1 Mac mini out of brick mode since December to install Studio One 5.2, hoping that an AudioBox USB96 would work, since MOTU hasn't updated the 896mk3 drivers. Everything plays OK, but no record. I'll just go back to my 2012 iMac, which isn't officially supported (High Sierra is the top OS for that), but it does have SSD drives and 32 GB of RAM, so it chugs along. 

0 votes
answered Mar 23, 2021 by cbfugllm (180 points)
edited Mar 23, 2021 by cbfugllm

hey all, i got an email today from presonus support saying

can someone please test and confirm? i recently returned an m1 - there were other problems too though - and i would love to get back on the m1 train if this really works flawlessly.

link >

many thanks, felix

0 votes
answered Mar 23, 2021 by edgraves (140 points)
I am also having the same issue
0 votes
answered Mar 26, 2021 by petrbajer1 (180 points)

"Quantum driver support for M1 has now been released with Universal Control 3.4.2." is just a wish and not a reality. I re-installed everything about 3 times and nothing changed so far (and yes I am aware of a security issue as I run my Quantum 2626 on the other macs. I also wonder if someone other than Presonus can confirm it. 

+1 vote
answered Mar 29, 2021 by josephhaley1 (190 points)
So I just got everything working. M1 Mac mini.


It will go into a special recovery mode where you have to go to the "Startup Security Utility"

And Change the setting to "Enable Kernel Extensions From Supported Developers"

And then go and install the new driver. Took me a half hour to figure it out but its solid and has been working for the last 4 hours with VCV and Ableton no problem.
0 votes
answered Apr 14, 2021 by janneremes (140 points)
I have this same issue here.

Have tried reinstall the new driver etc. But still only thing what happens is Blue light blinks.

Big Sur , Brand new Mac mini M1 and TB3 quantum 2626. Mac does not find Quantum 2626 at all. Don't show it as interface ar any other way.

Also tried use Studio One 5 and Logic Pro x, those daw's didn't found Q2626.

So little but out of use this one at the moment.

I hope there is solution upcoming for this.
0 votes
answered Apr 30, 2021 by rayleach (140 points)
I have a new Macbook Pro with the M1 chip running Big Sur.  I am running Studio One Pro 5.2 with a Quantum 2626 interface.  I can't get audio into Studio One.  I've been a Studio One user for years and know how to setup the i/o.  If I load an existing song file, the audio comes out ok, still can't get any audio in.  The signal shows on the input led on the Quantum, the signal shows up on the input in the universal control.  The odd thing is:  I also use Cubase Pro 10.5 and the Quantum 2626 works fine, no issues whatsoever.  Seems to work great with all my other audio software, except for Studio One, go figure!

I submitted a ticket with support, hopefully, they will have and answer for me.
0 votes
answered May 2, 2021 by pbwlmlnu (280 points)
edited May 8, 2021 by pbwlmlnu

I have a Quantum 4848 which I have got a week ago since the M1 driver was confirmed. First of all, you can't just install the driver, as @josephhaley1 pointed out, you need to enable the kernel extensions in Recovery Mode. At least the MacOS warns you about that. 

The worst part is that my device works, for about a couple of minutes. Then disconnects for no reason and cannot reconnect by itself. Its fine with Intel base MBP + Catalina, so it seems to be an M1/Big Sur problem.

We are having back and forth with support. They are very responsive, but it seems like they are still in the dark with this. This is an expensive device, but already sounds soooo great, I want to keep it. I really hope some driver update can make it work.

Update: the issue was caused by the Thunderbolt cable. Probably the catalina driver was able to handle the dropouts, but the BigSur simply lost connection. Replacing the cable solved the problem, Quantum 4848 works flawlessly on Macbook Air M1 with BigSur.

0 votes
answered Jun 26, 2021 by andreknight2 (350 points)
I also contacted NI about my Quantum and UniversalControl not responding to my M1 Macbook Pro and they refuse to take responsibility and say hey we aren't working or worry about the M1 problem, instead they blamed it on my computer. i still have all my email contacts with them. they don't care.
0 votes
answered Sep 14, 2021 by ezraconner1 (140 points)
Was getting Blinking blue on my 2626 and Figured it out after some hacking around. It seems It was kernel extension permission related.

There was No "Allow" option after install, uninstall restarts with UC version 3.2/3.5. There was a selection that restarts Mac with Hard drive Extensions options. From Shut down I Pressed the Thumbprint/power button and held it. HD options came up and I checked the bottom permissions for extensions. restart and UC I had installed recognized and updated firmware immediately. All good. Hope that helps, Will try to reconstruct steps and log more accurately, hopefully without messing up my settings..