Questions & Answers

I can only record on the left or right side

0 votes
asked Dec 4, 2021 in PreSonus Sphere by josephinegrbel (190 points)

I am using Adiobox iTwo and have the exact same problem  rakowczyks in 2016. When I connect my microphone to line 1, it only records the left side, if I connect it to line 2, it only records the right side. This problem appears when I record in waveform free 11, but also in my normal record app on my laptop. 

 butchrichard answerd: A microphone is a "mono" audio source.  You will connect this to a single input channel and record this to a "mono" audio track.

How do I do that? How do I get a single input?

2 Answers

+1 vote
answered Dec 4, 2021 by bobbyphillipps (1,630 points)

Hey there!

So, so it sounds like you're trying to record your vocal, which is a mono source, onto a stereo track. We can fix this!

Understand that, since it's a mono source, and you'll be recording onto a mono track, so there isn't going to be a left or right side. Rather, it will come straight up the middle as one audio file.

I'll demonstrate how to set this up in Studio one, but check in your DAW for similar settings for managing inputs on your interface if you're using a different piece of software.

First, you need to go into your song setup. This will take you to where you can set up the inputs and outputs of your device. We're going to focus on the inputs. Below is a screenshot of my current setup with my Studio 1824. You won't have as many inputs on your iTwo, but the concepts are going to be the same.

If you look at all of these, you can see I have a bunch of inputs marked with M. Those are mono sources - my DI, guitar amp input, bass, mics, etc. However, if you look at the one labelled "Hydra" you'll notice it has two boxes - L and R on channels 7 and 8 of my interface respectively. That is a stereo synthesizer. I'm guessing you probably have your vocal setup to be stereo like this on channels 1 and 2 of your iTwo. But since vocals are a mono source and we only use one input for one microphone, we need to make it a mono track like I have the rest of my tracks.

So, first, remove the vocal input you already have set up - select it, and click the Remove button at the bottom. Then, click Add (Mono), and select either channel 1 or channel 2 as the input - whichever one you're going to plug your mic into.

Now, the other thing we need to do is use mono tracks instead of stereo tracks. Again, I'll demonstrate in Studio One, but if you're on another DAW, you'll likely get a similar set of options when you make a track.

Whenever you go to add a track to record a vocal, you need to select "Mono" as the format, and select the correct input that you just created above. As an example, here's me creating a vocal track using the input I've labelled for my Slate Mic.

Click okay, and you now have a mono track, ready for you to record a vocal on.

Specific to Studio One - If you're ever unsure whether a track you have in Studio One is mono or stereo, you can check in the arranger window. Expand the height of the tracks enough that you can see the dropdowns for inputs and outputs. To the right of the input will be an indicator - either a single circle indicating it's a mono track, or two overlapping circles indicating it's a stereo track.

If you're on another DAW, they may have some other way of indicating between mono and stereo tracks.

Again, with a vocal mic going into only one input on your interface, you always want just a mono input in your DAW. So double check your inputs in the options, and make sure you're creating mono tracks. Happy music making! I hope this helps!

0 votes
answered Dec 6, 2021 by josephinegrbel (190 points)
Hello :)

Thank you so much!

I had stereo input turned on by default and have now found a way to turn it of. I now have only one single input for my mic, and it works! This is incredible, I can finally use my microphone!

Good luck to everyone with a similar problem, sometimes it helps to just click on buttons that you don´t understand and see, what happens.