Questions & Answers

Please add an auto fade on/off option for audio recording.

+1 vote
asked Apr 5 in Recording by junghokim6 (140 points)
reshown Apr 10 by junghokim6

If I'm recording on an audio track. 
Autofade is constantly applied to the previous event and the subsequent event.

I'm using the 'Return to Start on Stop' option because it's convenient to record repeatedly in the same section without errors.

In this case, due to the aforementioned auto fade issue, the position of 'stop' is placed between the intersection of the previous event and the subsequent event, and after a few takes of recording using 'Return to Start on Stop', 
The previous events , "residue of the subsequent event", and the final event. This is how it's placed.

Because of the process of deleting the "residue of the subsequent event" every time 
The speed of work slows down considerably. 
I turned on and off one option or another, but it didn't solve this problem.

1. 1st recording

2. 2nd recording

ok. it's normal..

3. 3rd recording

that autto fade.....I don't want. Why is autofade mode the default setting... and Why do I haven't any options for that.

4. 4th recording.


wired audio  event..

5. 3rd record event was hidden.


I'm korean and I can't use english well. so.....sorry to my english. thanks

Please log in or register to answer this question.