Questions & Answers

No audio in using Studio One 3 Artist and thunderbolt interface

+1 vote
554 views
asked May 3, 2016 in Studio One 3 by andersbostrom (280 points)
When using a non PreSonus audio interface (Resident Audio T2) with my Studio One Artist 3.2, I can not record audio. There is no grid on the Audio I/O input page. I would like to use my thunderbolt audio interface with Studio one. It shows up in the audio I/O page but there is no grid to assign inputs. (It works great with MainStage...)

Mac Mini (late 2012),
2.3 Ghz Intel Core i7
16GB RAM
OS X El Capitan Version 10.11.4
Studio One 3 Artist version 3.2.1.37177
Audio interface Resident Audio T2 thunderbolt
Thunderbolt T2 panel/driver 1.51

4 Answers

0 votes
answered May 25, 2016 by danielalflatt (140 points)
Hello there, did you ever find a solution to this?

I also have the T2 and it seems it will only function with DAW's that offer separate 'Audio Device Input' & 'Audio Device Output' sections in the device setup (eg Ableton & Bitwig). Seeing as Studio One doesn't work this way it will only utilize the outputs of the T2. I've tried creating an aggregate device from the T2's inputs and outputs but it's very unstable and not really usable.

Sorry, not really an answer but thought I'd share my experience...

Cheers!
+1 vote
answered May 26, 2016 by andersbostrom (280 points)
Yes, I figured it out.  Use the T2 protools drivers with studio one. Now if I only could get quicktime to work with the T2...
0 votes
answered Oct 22, 2016 by michaelstcharles (160 points)

You figured it out... But how do you "Use the T2 protools drivers with studio one?"    

Sorry to take you back in time to your original, but I am a newbie trying to record thru a T4... My Axe Fx goes in and out fine, my iTunes goes in and out fine, I see the levels in Studio One responding, but dang if I can't record ANY sound....  Are you feeling charitable enough to assist?

0 votes
answered Oct 22, 2016 by andersbostrom (280 points)
In the audio setup, choose T2/T4 Pro Tools for input and output. It is an aggregate setup. Only way for it to work with Studio One. The T2 or the T4 will not work with Quicktime.
...