Questions & Answers

Why has my audiobox not started correctly?

0 votes
4,471 views
asked Nov 3, 2016 in AudioBox USB by stevenhamilton-shouldice (150 points)
Toshiba Satellite Radius p55w-b5112 (8gb RAM, 460GB SSD)

Windows 10 (64 bit)

Studio One 3.3.1 Artist

Audiobox USB, Driver version 1.8.1

I had been using my Audiobox on my computer with several DAWs, and I recently purchased a new laptop (described above). Now my Audiobox is not working. I go to run StudioOne3 and I get two notifications: "Your audio device failed to start correctly before. Do you want to try again?", followed by "The audio device Audiobox could not be initialized. Please check your hardware configuration and try again."

I have installed the driver multiple times while having the Audiobox connected to different USBs. (They are all USB 3.0)

Thank you for your help!

1 Answer

–1 vote
answered Nov 10, 2016 by ghasenbeck (354,480 points)
 
Best answer
Please check out these two guides, which will assist you in setting up your AudioBox. If this doesn't fix your issue you'll need to create a tech support ticket.

1. This guide covers common AudioBox setup and configuration issues, as well as addresses basic reasons for the device to not seem to function properly:

http://support.presonus.com/entries/21351334-why-won-t-my-audiobox-record-or-play-back-audio

2. If the above guide does not resolve your issue, the driver may need to be uninstalled and reinstalled properly. Below are instructions for how to do this:

Windows Vista and Windows 7:
http://support.presonus.com/entries/21524610-how-do-i-uninstall-and-reinstall-my-audiobox-drivers-in-windows-7

Windows 8, 8.1 and Windows 10:
http://support.presonus.com/entries/21469744-How-do-I-uninstall-and-reinstall-my-AudioBox-drivers-in-Windows-8-or-Windows-10-
...