Questions & Answers

iPad 1 connection

–1 vote
151 views
asked Dec 25, 2017 in UC Surface / Qmix by martingroelj (150 points)
Hi!

I have an old iPad (1st generation) with iOS 5.1.1 and SL Remote 1.5 installed on it. So far I had no problems connecting to my presonus via wifi and my laptop running windows 10 and universal control 1.7.2. A few weeks ago I noticed, my iPad doesn't see any devices. I can see in universal control that my iPad actually connects in "Remote devices" section.

I tried all all available UC versions, tried updating/downgrading SL Remote, but I'm stuck... Any suggestion?

Thanks and best regards, Martin

2 Answers

0 votes
answered Dec 25, 2017 by martingroelj (150 points)
Oh, and the presonus mentioned above is Presonus StudioLive 16.0.2...
0 votes
answered Apr 3, 2018 by gwright1 (190 points)
Was there ever a solution to this.

I have a 16.4.2 and iPad 1 also maxed out at iOS 5.1.1

Studio Live10.0.1.5

From the iPad it can connect (although it keeps dropping) to SL but everything is greyed out.

In SL I see nothing in Setup>Remote Devices and on the Mixer theres rally no menu to setup the iPad like the newer models.

Any luck?
...