Questions & Answers

Guitar clipping with Trim knobs all the way down (Audiobox USB)

+2 votes
1,582 views
asked May 13, 2018 in AudioBox USB by larryspilberg (220 points)

I’m a long time guitar player and absolute beginner with DAW. I have the Presonus AudioBox USB and Studio One Professional. My guitar is a fairly new Gibson Semi-Hollow Body; a Signature Series “Johnny A” with ’57 Classic PAF Humbucker PickUps.

Here is my question: 

With my guitar volume dialed to 10 and plugged into the AudioBox with Input Gain/Trim Control all the way counter clockwise at zero my levels are still hot, near 0 db or above. Tutorial videos recommend the range of -12db to -10db and I am well above that. Is it simply a matter of dialing back my guitar volume or is there something else I am missing? It seems like I should have the capability to max out my pick-ups but maybe that is not the case.

What would you advise? I hope I have explained my question clearly enough.

Thanks and Best Regards,

Larry

4 Answers

+1 vote
answered May 14, 2018 by Michael Martin (87,630 points)
 
Best answer
The output of your Guitar is just a bit hotter than the AudioBox can allow.

If you can turn the signal down, that would help.

Otherwise, perhaps using a DI box with dB PAD will help.
+1 vote
answered Oct 30, 2018 by patrikfrana (170 points)
Hey Larry

You are not alone! I've the same issius too. I't drives me crazy.

Im Runnings directly from my DI out at the Tubemeister 18 in to the Audiobox. With all the volumes down ( I can barely hear the Amp itself) it will clip!

Directly the guitar in the Audiobox! It will clip.

Hopefully somebody has a solution!

Thank you!
0 votes
answered Jun 22 by jeffreyschmitt (1,180 points)
Larry - Is the AudioBox itself showing clipping (clip light flashing)?  If not the problem is somewhere down the line.  It doesn't seem a PAF pickup would overpower the input though unless you have some boxes between the guitar and the Audiobox.

Patrick - I'm betting the Tubemeister's output is at line-level.  That will overpower the Audiobox for sure.  "Power User Tip: Active instruments are those that have an internal preamp or a line-level output. Active instruments should be plugged into a line input rather than into an instrument input. Plugging a line-level source into the instrument inputs on the front of the AudioBox USB not only risks damage to these inputs but also results in a very loud and often distorted audio signal."
0 votes
answered Jul 6 by tonybarbour (140 points)
Hey Larry! I am having the exact same issue, but my guitar pickups are passive. I'm using a 1990 Ibanez RG570 with a Dimarzio DP100 Super Distort in bridge and a Dimarzio DP193 Air Norton in the Neck with the stock middle single coil. I'm plugged straight into the Input 1 of my USB96. I have turned both inputs all the way down on my USB96 and when I barely strum it doesn't clip. When I palm/mute and strum hard, instant clipping. That seems very stupid on a device of this type. When I turn a pot all the way off, nothing should get through. What's up Presonus? What are we doing wrong?
...