Questions & Answers

Tried all the of suggested troubleshooting suggestions but the ATOM controller is still not functioning correctly.

0 votes
556 views
asked Nov 10, 2018 in Atom Pad Controllers by jthobbs (140 points)
I was able to update the ATOM  firmware upon installation.

Universal Control recognizes device correctly after update.

The ATOM Controller is recognized by latest update to Studio One 4 correctly as well as within the MIDI settings along with my other MIDI devices.

Once I have created a new song, I am able to use the Setup button under the SONG section on the ATOM to open the Browser on S1 in the song I created.

However, at that point the device seems to lock up and does not allow me to browse thru or select my instruments as shown in the Tutorial Videos.

3 Answers

0 votes
answered Nov 11, 2018 by duanemarks (280 points)
yea I did the firmware update too and mine lights up fine and works perfect when studio one 4 is not running , all the buttons ,lights and modes work fine and as soon as I start studio one all the lights on the pads go out and do not come back on until I exit studio one and when I do that the pad lights flicker for a few seconds and then they are on like they should be.
0 votes
answered Nov 14, 2018 by oscargarza3 (5,440 points)
Hi, if you use your mouse to click in the instrument browser area to bring it to focus, do your Up and Down buttons then work? Which exact version of Studio One are you using?
0 votes
answered Dec 7, 2018 by lestervandewalle2 (2,380 points)
Yes, mine has frozen up a couple of times too. But never in the browser I think, when I was holding down a couple of pads at the same time to playback different loops. Never with short samples though
...