Questions & Answers

Brand new 16R can't connect over network with UC surface. Works over USB. All versions up to date

0 votes
asked Mar 19, 2019 in StudioLive Series III by joshberry (190 points)
Just un-boxed a new 16R, and haven't been able to connect to it with UC surface over the network at all. (16R > router > wifi > iPad). It doesn't appear in the 'scan' screen. I can connect over USB from a laptop.

I've updated the firmware on the mixer (1.10.15552) and the iPad version is current.

I have a totally stock-standard setup, so I'm sure what to try next...? Something in my router???

3 Answers

0 votes
answered Mar 28, 2019 by jonnydoyle (403,240 points)
Best answer

Please try the following steps to connect a router to a Series III Rack Mixer. 

  • Power off everything. 
  • Connect the router's "Lan port" to the "Control" network port on the back of the mixer.
  • Power on the router and allow the router to fully booth up, then power on the desk
  • In Universal Control you need to go to the Network Tab and put the mixer into "Dynamic" Mode and press "Renew IP Lease"
  • Once completed and a IP address is displayed you then may log onto the same router with your devices and run the PreSonus App's for wireless control. 
  • The StudioLive should appear for you to select. If you need to set the permissions for the connected the remote device this is done in the "UCNET" menu.   
  • If the issue remains, please reset the router

Please see Section 2.2.1/Page 5.


If the issue remains please confirm that you have checked all cabling is in the right ports and that the said cabling is fully functioning. 

0 votes
answered Mar 19, 2019 by jonathanbeverly1 (460 points)
question and please understand I am not trying to be funny. On your router can you make sure your cat 5 is in the right port. It should be plug into LAN and not WAN. Start there.
0 votes
answered Mar 20, 2019 by joshberry (190 points)

yes, I agree: it's very easy to do. Alas, it was definitely plugged into a LAN port. For reference, I'm using a TP-Link VR900. 

To make things more interesting a dug out a (very) old router and factory reset it and tried that, which worked perfectly....

Could something be blocking the UDP broadcast? Presonus mention a list of bad routers with not too much reason about why they're bad. 

I'm going to try a direct Ethernet connection tonight.