Questions & Answers

Studio 192 firmware update fails

0 votes
851 views
asked Feb 15, 2016 in Studio 192 USB 3.0 Interfaces by stevenestes (150 points)
Like a similar reported incident, I'm getting "The firmware update failed with error code 2010" on Windows 10 and can't get past it. Unlike the issues I've read about earlier, this unit is right out of the box and is failing the first time I tried anything. I've rebooted, turned the Studio unit off/on, restarted UC (closing service entirely then restarting), rebooted with it off, rebooted with it on, in short, all the possible permutations I could think of to no effect. Issue remains after multiple restarts of all of UC, Studio 192 and Windows 10 itself.

I actually see the firmware update start to download for about .5 seconds and see the download progress bar going up before it gives the error. The Studio 192 unit has "E 05" in its display.

System specifics:

No-name box using AMD 8350 8-core processor onan ASRock motherboard, 16 GB RAM, Windows 10 Pro, USB 3.0 wireless adapter on one of two pairs of USB 3 ports on back with Studio 192 plugged into a different pair in case there was a USB3 collision issue or something.

Firmware levels: Installed: DSP v1.1-75, New: DSP v1.2-22

UC AI level 1.4.3.35573.

Let me know if I omitted anything important.. ;-)

2 Answers

0 votes
answered Feb 19, 2016 by AlexTinsley (696,590 points)
selected Mar 4, 2016 by stevenestes
 
Best answer
The problem may be the USB 3 controller on your computer. Grab a USB 2.0 cable and try the same thing.
0 votes
answered Mar 4, 2016 by jefflaba (140 points)
I had the same exact symptoms & error. In my case the problem was caused by the USB 3 cable mistakenly plugged into a USB 2.0 port in the front of the computer instead of a USB 3.0 port. When I plugged the cable into a USB 3 port, the firmware update worked. Thanks to AlexTinsley for pointing me in the right direction.
...