Questions & Answers

How do I stop studio one automating my parameters?

–1 vote
42 views
asked Feb 26 in Studio One 4 by natwebb-hines (200 points)
I'm pretty new to studio one.

I have created a new song and only inserted a single instrument plugin track. I have recorded one pattern and am playing it on a loop.

Auto for the instrument is set to 'off,' and I haven't created any automation tracks, but all the parameters are still automating and all the knobs are constantly going crazy and I can't get them to stop.

Please help.

1 Answer

–1 vote
answered Feb 26 by AlexTinsley (827,310 points)
 
Best answer
From the Manual:

To strip all automation from a Track, [Right]/[Ctrl]-click the track in Arrange view, and select Remove Track Automation from the pop-up menu. Any previously created automation lanes remain, but all written automation data on the Track is purged.

There's an entire section in the manual on Automation. To read about it, with Studio One open, hit your F1 key or go to the Help menu in the tool bar and select the first option for Studio One Manual, the index list at the top of the next page select Automation to learn more on how to use this feature.
asked Feb 26 in Studio One 4 by natwebb-hines (200 points) Tried that, hasn't worked
...