Questions & Answers

Cannot set sync via BNC or Adat after UC3.4 update

+4 votes
asked Dec 2, 2020 in Thunderbolt - Quantum by ermannobonifazi (1,290 points)
After the latest UC update (3.4) I cannot set anymore the sync between my 2 Quantum, nor via BNC or Adat. I'm using Big Sur (mac OS) but with UC.3.3 on Big Sur (before the update of UC to 3.4) all was working ok. Now, even if I revert back to 3.3 I have the same issue.

Short video of the issue at this link:

Any help?

24 Answers

+1 vote
answered Mar 26, 2021 by matthewfoster8 (690 points)
selected Mar 26, 2021 by ermannobonifazi
Best answer
Hey guys.  Good news for anyone who's been left flapping in the wind on this since Nov. 2020!!!

Universal Control v3.4.2.63992 seems to have resolved this issue.  Latest release did NOT do any firmware update, so I guess our wordclock issue was with the Universal Control software \ driver end of things.

I can now distribute wordclock from a master clock to all wordclock 'slaves' in my system, INCLUDING the Presonus Quantum.
+4 votes
answered Dec 15, 2020 by matthewfoster8 (690 points)
I too am having this exact issue.  Opened a ticket with Presonus and have been underwhelmed with their responses thus far.  They seemed more interested in steering me towards just using Internal sync as the 'solution'.  Ultimately I outlined my troubleshooting which effectively narrowed it down to their most recent UC and/or how it works with BigSur.  I asked that they escalate my ticket to an engineer, and they say they've forwarded this issue to their development team.  So hopefully this will get resolved with the next update?  I'm frankly not expecting too much from them, after pulling teeth with PreSonus 'support' for over a week to get them to the point where they seem to only begrudgingly acknowledge there MAY be an issue at all!   :(

FYI:  I just forwarded the link to your video to them to illustrate the behavior we are both seeing.  There are at least two of us experiencing this issue!
+3 votes
answered Dec 15, 2020 by ermannobonifazi (1,290 points)
Sad to say but I had to fill a formal claim before being "heard". Support was just bouncing me back on the issue (in.a rude way too!). The only progress after that is that now they said have forwarded to dev team and.. I (we) have to wait for next UC update. So are trying to keep me calm, but the issue is that the studio cannot operate without clock sync. Planning to switch these Quantum(s), maybe.
+4 votes
answered Dec 26, 2020 by bjrneriksson3 (660 points)

I am also having this issue, however I downgraded my OS to Catalina briefly to test this problem and I could sync the interfaces via BNC on the same version of Universal Control ( on Catalina on the same computer, but not from Big Sur.

I have also after contact with presonus support been told that they forwarded my issue to the dev team just like you. At least it feels good that I'm not alone with the problem, hopefully if more people write them they will feel a bigger need to fix the problem.

Thanks for starting the thread!
+2 votes
answered Dec 26, 2020 by ermannobonifazi (1,290 points)
Thank Bjorn for the test.  The interesting part is that I had Catalina with 3.3 and then upgraded to Big Sur. Initially the 3.3 was still working and syncing via BNC but the updated to 3.4 stopped.  Even going back to 3.3 on Big Sur didn't fix it. Anyway we all now have hope to see asap the fix.
0 votes
answered Dec 29, 2020 by connorguiberteau (26,970 points)
Not sure what happened. Try recreating the aggregate device that holds the Quantums after installing 3.4.
+1 vote
answered Jan 5, 2021 by bjrneriksson3 (660 points)

Hiconnorguiberteau. I tried it just now and it didn't help unfortunately. 

Have any of you heard anything new from presonus' side? 


+1 vote
answered Jan 5, 2021 by ermannobonifazi (1,290 points)

I did the test of the aggregate device during the initial discover of the bug, but nothing helped, I just forgot to mention that recreating the device was not helping. In any case.. no news from support yet.
+1 vote
answered Jan 15, 2021 by bjrneriksson3 (660 points)
edited Jan 19, 2021 by bjrneriksson3
----- EDIT THIS DIDN'T WORK AT ALL ----- It just happened to sound fine on the first synth I tried it on, other sources sound absolute trash.

I have found a temporary solution. I don't know if maybe everyone already knows this and if there is something with doing it this way that is not good, if so please let me know.

Go to audio/midi setup and go to your aggregate device, you can check a box all the way to the right of each "slave"-device called drift correction. If I understand correctly, it's software doing the wordclock cables work.

I just happened upon this, so again, if there's something wrong with this procedure, let me know, I just needed to share this as soon as possible since I know you are going mad with this problem just like me...


+2 votes
answered Jan 16, 2021 by ermannobonifazi (1,290 points)
@Bjiorn: using the drift is not the same as using the BNC cable The drift is a software attempt to sync audio between different device, actually when you are using BNC cable the drift should be unset to risk desync. There is no difference in the current situation of using the drift or not since the issue is on the Presonus firmware.
0 votes
answered Jan 16, 2021 by bjrneriksson3 (660 points)
@ermannobonifazi Okay, my bad. I don't quite understand the difference in result although I do understand the difference in procedure, but that's a bit off topic. Lets just hope Presonus offers a fix soon, it's been two months now.
+2 votes
answered Jan 17, 2021 by ermannobonifazi (1,290 points)
I just noticed that the ticket was close "due not feedback from customer". This is outrogeous. What should be my feedback if after 2 months we are still waiting for a fix and to make function devices we have paid!!!!! The support is terrible.
+1 vote
answered Jan 19, 2021 by bjrneriksson3 (660 points)
This really sucks. I'm looking into replacing my quantum and quantum 4848 with two ua apollo x16s. The price difference is massive though, but maybe the support is as well...
0 votes
answered Jan 23, 2021 by adampalmore (170 points)
I am also having this issue with my quantum 2 and syncing it to my ADAT device after I updated to Big Sur and updated Universal Control. I, like others, tried going back a version on Universal Control.  It is extremely frustrating. I will most likely dump the quantum 2 and move on from Presonus

I had Universal Audio apollos (Twin, X6 and X8) and while they are good, they are a huge pain in the *** if you do any work OTB. I would also prefer to spend under $1k. What are the other thunderbolt options? Or, is it back to USB?
0 votes
answered Jan 25, 2021 by ermannobonifazi (1,290 points)
yes, same here, cannot also work with the D8 via adat as well, since clock is not synching. @adampalmore: I'm leaning toward the new Motu pro, they have both traditional input and as well AVB support (on top of the analog input) that augment and increase input flexibility. They are not yet certified for Big Sur but customer care confirm is going to be this month of Jan.
0 votes
answered Feb 9, 2021 by elliotireland (290 points)
Same problem here. Just upgraded to Big Sur. Running 3 *Quantum's  (26/32 and 2* 48/48) with BNC. Universal control 3.4 does not   allow wordclock to slave (same as video) on unit 2 and 3.  So no audio. No outboard. No studio.  Sounds like a downgrade to Catalina is the only option.
0 votes
answered Feb 9, 2021 by ermannobonifazi (1,290 points)
@elliorireland: it looks like, since after almost 3 months we still do not have a fix!!!!!
+1 vote
answered Feb 10, 2021 by elliotireland (290 points)

Yes! Going back to Catalina works perfectly. 1* 26/32 and 2* 48/48 syncing again via word clock with Universal Control. Thanks @bjrneriksson3 for mentioning you'd tried this successfully. Saved a lot of time and head scratching. My pal on PC has the same rig and has to split the BNC signal leaving the master Quantum A with a BNC splitter as he has a issues chaining the BNC through quantum B into Quantum C.  I don't have that issue but for sure Big Sur and Universal Control isn't there yet for multiple devices and BNC sync. 3/4 of a day lost re installing. Hey Ho. Love S1 and a working system is the only way forward. 

+1 vote
answered Feb 18, 2021 by ermannobonifazi (1,290 points)

Got the latest UC update 3,4,1. Problem is still present even if support promised the fix to be in this update. Shame.

Check video of the issue here:

+2 votes
answered Feb 22, 2021 by andybill (200 points)
SAME ISSUE!!! I’ve had an open ticket with tech support for over a month and they still don’t have an answer or solution... They won’t answer anything in person via phone calls so I have to reply through the ticket and wait another day or two for a response. It’s become part of my morning routine for the past 5 weeks; Log in, hope for an answer and get nothing, wait for another suggestion implying that I’m the one doing something wrong or that it’s not their fault and then go about my day WITHOUT being able to use my quantum’s as an aggregate. I’ve spent over $100 replacing thunderbolt and BNC cables and they still have no answers. Glad I’m not the only one. Considering how little their tech support has helped tells me that they’re NOT invested in their products OR customers so I’ll be looking for other interfaces. For the record, my tech ticket is #645593, opened 01/21. It’s now a day and a month later with ZERO RESOLUTION.
0 votes
answered Feb 22, 2021 by ermannobonifazi (1,290 points)
Dear @andybill I totally share your frustration. I discovered the issue in Nov. 2020, not a patch was release and my ticket was always closed since was marked as bug. I was promised with the fix in the new UC release, but know what...the UC was released last week and the issue is still there. I opened again another of the many ticket and they just  ..confirmed is a bug! Presonus have great idea and vision, just their approach to customers is not ready for prime time.  Good luck with your ticket that will be closed soon for you not following up after 5 days and good luck to all of us for being left in the desert of no solution.
+1 vote
answered Feb 23, 2021 by bjrneriksson3 (660 points)

I thought I'd just say that I purchased the uad apollo x16 after some consideration and saving money, and seeing that the issue is still here another month later I now feel it was the right thing to do. I was lucky enough that the company that sold the presonus sound interfaces bought them back from me, so I got off pretty easy. 

I really hope they fix this in a patch for those of you who are still hanging in there, it really is the most awful customer handling I have dealt with. Good luck and thanks for the support you gave me in looking for a solution! 

All the best, 

+1 vote
answered Feb 24, 2021 by matthewfoster8 (690 points)
v3.4.1.63149 released Feb. 9, 2021 does NOT resolve this issue.  I've endured snarky support emails, my support tickets being auto-magically closed, and have checked for updates almost daily since late Nov. 2020.  Was initially excited to see the Feb. 9th release but after installing it quickly saw the issue with Wordclock has not changed.

This is extremely disappointing.  My take-away thus far is that Presonus doesn't value me as a product owner.  And they don't care very much about fixing a feature they broke months ago.  I was getting ready to expand my system with a Quantum 4848, but Presonus has demonstrated I would be foolish to do so.  

I'm left to explore other options for AD/DA, so good bye Presonus!

Very frustrating.
0 votes
answered Mar 26, 2021 by ermannobonifazi (1,290 points)
Thanks @mattewfoster8 for the message. I updated to the latest version and finally after months, I'm back in the game as well. Despite the long wait, I still want to say thanks to Presonus. Hopefullly in the future the wait will be shorter and less bitter.