Questions & Answers

ATOM colors wrong when using with studio one 5

+4 votes
493 views
asked Jan 22, 2021 in Atom Pad Controllers by theodoreschutze (390 points)
For some reason when I use my ATOM with studio one the colors are wrong.

I am using Mai Tai for the keyboard and everything is fine accept for the blue and yellow pads are white for some reason so does anyone know how to fix this.

Thanks

13x3

3 Answers

+1 vote
answered Feb 10, 2021 by ericbowdridge (180 points)
I have the same problem with MaiTai in S! version 5. All the pads are the same color blue. My Atom records no problem but it would be nice to see the 'black keys' #'s and flats, as a different color.
+1 vote
answered Jun 25, 2021 by gregoriochvez (550 points)

Same problem, bro.

My ATOM works well with other apps like Melodics, but when I start S1, pads and buttons dont change the color if I navegate or I change instrument (Impact, MaiTai, etc). Its supposed that ATOM change the colors for visual guide of what Im doing

I tried to "reconnect" in "external audio devices" but just change the color of the pads to the state in these moment and keeps static untill I click "reconnect" again (Ex. If Im using MaiTai and I click on "reconnect", the colors of the pad change to black/white keys mode, but if I change to a Impact the colors keep the black/white keys mode.

Pls help :C

–1 vote
answered Jun 25, 2021 by theodoreschutze (390 points)
Yeah bro

So looks like the new update made it so the colors are blue and white.
...