Questions & Answers

New User, can't get any sound in Studio One!

0 votes
asked Feb 27, 2021 in Studio One 4 by ravenzaphara (200 points)
I have MEE Professional earphones plugged into my Studio 26c AI, but when I fire up the program, nothing will playback. This goes for loops, midi input from an Akai MPK mini, or anything else i bring into the DAW. It shows that there is varying sound levels, (by that I mean, it's receiving my input), but there is no sound whatsoever. However, sound still works through my monitor. I've tried to change what my output is on my computer, but that didn't help either?

I'm a newbie to all this and I really just want to make music, but I have no idea what I've done wrong, or what step I've missed. Please be gentle on me (I'm still new to much of the technical jargon), thank you in advance for your time!

3 Answers

–1 vote
answered Feb 28, 2021 by stephenconnochie (300 points)
Hi I'm a relative newbie also and this might be a dumb question. Have you installed the universal controller and assigned the audio in/out in the DAW?
0 votes
answered Feb 28, 2021 by ravenzaphara (200 points)
@stephenconnochie Not a dumb question. I do have uc installed. I went in after seeing this and toyed around more with the audio in/out settings, no matter what I change, nothing can be heard.

small update, however, that by switching which hole in the back i plugged my headphones into, i can hear everything OUTSIDE of the daw, but only through the left ear. Another forum on here from five or six years ago implies that could be a problem with the adapter im using. However, since i'm hearing things outside of the daw, but still nothing within it, i think that narrows it down a bit? Still no dice though.
0 votes
answered Feb 28, 2021 by ravenzaphara (200 points)
Okay I found the answer! After more youtube and google digging, I found a video that explained exactly what was happening and how to fix it. Dropping the video link here for anyone who needs it in the future.

If, for some reason you can't access the video, I'll explain the gist of it.

Muted (this was not my problem, but still worth noting): right click on your audio icon on your task bar, open the volume mixer. Studio One might be muted.

Exclusivity: go into audio settings, and change the Audio Device to Windows Audio. Then hit Control Panel. Toggle ON Exclusive Mode.