Questions & Answers

Automation not saving to mixdowns

+4 votes
235 views
asked Jul 24, 2021 in Studio One 4 by alexhodges (220 points)
The long and short is that, for some reason, my automation is not translating from SO4 itself into the saved mixdown. File type doesn't seem to matter, I've tried setting it to read, I have tried deleting the automation elements and reintroducing them back in and I have even tried fully duplicating the track, deactivating the original and leaving the new one in to see if that would work; nothing.

I have asked this question once before and have thus far not gotten any responses to it. So I figured I'd ask again.

It's weird because most of the automation works fine. It's weird spots; it's not consistent to what the automation is applied to either, it seems. On one song it's the activation and manipulation of some effects; on another, it's the adjusting of panning settings.

I'm not sure what to do at this point. It seems like my only option is to just deal with it to get this thing done and out but this really should not be a problem. Automation is a pretty basic function of most all DAW's (including basic **** like Audacity and Goldwave) so it's weird to me that something as powerful as Studio One would struggle with it.

I'm truly at a loss and I don't know what else to do...I hate to lose the effects/effort/time I've put in but I honest to god have no ideas. Please help!

Please log in or register to answer this question.

...