Questions & Answers

Make S1 remember fullscreen on Windows 10 and please don't activate "Always on top"

+12 votes
350 views
asked Sep 12, 2021 in Look and Feel by heikomlodystach3 (450 points)
recategorized Sep 12, 2021 by heikomlodystach3
Right now in Windows 10 fullscreen-mode is not remembered when I close and re-open S1, which is pretty annoying already, but what's really problematic is, that fullscreen seems to enable "Always on top", so that I can no longer switch to any other windows (Webbrowser, Explorer, etc.) while it's active.

Fullscreen is really awesome, but IMHO those two issues need to be fixed.

5 Answers

0 votes
answered Sep 13, 2021 by Fornicras (2,090 points)
Exactly. I can't use Splice with Studio One open in Full Screen. It's pretty annoying.
+1 vote
answered Nov 7, 2021 by henrikhjortnaes (350 points)

See if you like this workaround - on your keyboard press:

Win + Ctrl + D = New desktop

Win + Ctrl + RighArrow or LeftArrow = Navigate between desktops

Win + TAB = See available desktops

Have S1 on its own desktop.

+2 votes
answered Jan 3, 2022 by waltritscher (250 points)
This is also a problem when setting the editor or console windows to full screen.  I use multiple monitors and have Studio One on the main monitor and move the editor window to monitor two and the console to monitor three. I like to full screen those windows so they fill the monitors, but It's the same issue.  I cannot Alt-Tab to other applications.
0 votes
answered Jan 5, 2022 by heikomlodystach3 (450 points)

@henrikhjortnaes, nice workaround! I didn't even think about multiple Desktops for this use case.

Thanks! :)

0 votes
answered Dec 12, 2022 by viswachakravarthy (2,790 points)
Can't click on prompt windows from Kontakt or other plugins. Have to blind press enter, cancel it, disable full screen, perform the same function then deal with the prompt then Fullscreen again. ****.
...