Questions & Answers

Random freeze, require hard shutdown

0 votes
1,457 views
asked Apr 3, 2016 in Studio One 3 by arntolavkaldvansvik1 (120 points)
Hello. I'm having problems with Studio 3.2.1 random freeze the computer with a high frequent noise (not at high volume), and forcing me to hard shutdown the computer. I'm not sure if this is issue is related to the 3.2.1 or just 3.2 because I don't know when studio one got updated. However I didn't get any freeze when I first installed studio one (from 9. march). But since 1. April this has been an issue.

First I thought this happened only when I did automation, but it seems to freeze completely random, from playback to inserting effects, zooming etc etc.. I'm running pro tools 11 aswell, and never experienced any freeze earlier or now. I've tried disabled presonus faderport and update my screen adapter drivers since there have been a few bugs with the graphics. No success so far.

Im using windows 7 x64, SSL MADIXtreme 64 with SSL Alphalink (latest drivers), I7-3770 3,40GHz

Any ideas?

1 Answer

0 votes
answered Apr 13, 2016 by gregorbeyerle (540 points)
Hello,

I just wanted to say that I was (or am) struggling with the exact same issue - after some thorough research tonight I can offer you a couple of solutions, one of which solved my problem at least for now. None of this is guaranteed to work however, and I hope that someone with more insight will reply here soon.

1. Check your energy settings. I had bullsh*t like PCI hybernation mode etc. activated, even though I had chosen the PreSonus Energy profile!! This effectively meant that my usb pci hub to which my Virus TI is connected sometimes just stopped responding, often crashing the entire song in the process. I could imagine that this kind of hard crash you're experiencing can be caused by this as well.

2. "Studio One will sometimes hang or freeze when Hardware Integration is loading up.   

Below is a manual fix to this issue:

Go to Start >> Computer >> Type in %appdata% in the browser >> PreSonus >> Studio One

Locate the "Services.settings" file >>

Open it with Notepad >>

For the heading that says "<Attributes friendlyName="PreSonus Hardware Support" enabled="1"/>"
>>
change the '1' to a '0'
>>
so it should look like that exactly, with a 0.
>>
Go to File >> Save. >> Then, close the file.

Restart Studio One and the problem should be fixed."

3. I read somewhere that a recent Apple Quicktime / Bonjour update made Studio One crash on startup, or quite randomly. Maybe disable Quicktime support in the advanced settings and see if that helps?

Should you have any further leads on this issue, please let me know!! It was happening to me at least 20 times last week and it made me insane.
asked Jul 25, 2017 in Studio One 3 by haimari (1,140 points) Seem to solve the issue for me
...