Questions & Answers

I'm getting crackles, popping noises during recording and playback with S3 Pro

0 votes
1,030 views
asked Apr 12, 2016 in Studio One 3 by dbpro (210 points)

Hi, I'm wondering if anyone can shed some light on a problem I'm having with S3. I guess the best way to describe it is I'm getting crackles, popping noises during recording and playback. It's got to the point where I had to load 2.5.6 back up just so I can record. And that's running great! But I didn't upgrade to S3 so it could sit by the wayside and not get used. I'm running Windows 7 pro, FireStudio Project (firewire) AMD 8 core processor, 32g of ram.  Any suggestions, idea's, would greatly appreciated...Many thanks...

4 Answers

0 votes
answered Apr 12, 2016 by jimmullis (2,300 points)

Hi @dbpro - If you haven't tried this, I would take note of the audio interface settings in S1 2.5.6 and make sure they are configured the same in your S1 3 install. It sounds like the S1 3 install is configured for a very small buffer. Also - take note of your CPU utilization. Some more things to try to get a better understanding of what's going on after verifying the same audio configuration between the two installed versions and your CPU usage is calm with an empty song is to:

-  create a test song and try loading a single test audio track and press play

- if that plays properly, add a few plugins

- if that plays properly, try loading a previous small project that played properly in S1 2

If this doesn't give illuminating results, come back and let us know how these tests went.

-Jim

0 votes
answered Apr 12, 2016 by easilyncarter1 (1,360 points)
I noticed this daw had issues with that and crackling till I went to windows 10 1511 firmware.

Only on 10240 did it do this. Now melda stuff works.
0 votes
answered Apr 13, 2016 by dbpro (210 points)
Thanks Jim, I'll try all that all let you know...Db
0 votes
answered Apr 13, 2016 by larentehamlin (150 points)
I have been having the same problem but only after I upgraded to Windows 10. I went back to Windows 7 but the problem followed me. I tried so many different things like uninstalling sound drivers and the such. This morning I unplugged my audiobox 22VSL and left it unplugged for maybe four hours.(not sure if time is important) I just plugged ot back in, it reinstalled & now no pops. I am not sure if this will work for anyone else because so many of these situation involve different equipment and set ups. I am not even sure it will remain solved for me but as of right now I am good! Hope this helps someone. Good luck.
asked Apr 13, 2016 in Studio One 3 by dbpro (210 points) Thanks...
...