Questions & Answers

my faderport doesn't work on pro tools 12!

0 votes
2,847 views
asked Oct 19, 2016 in FaderPort Classic by josephlee3 (200 points)

Hi.

recently i got faderport and it doesn't work on protools 12.

(sorry about not fluently writing. my first language is not english. so please understand.)

I use

- Mac pro(late 2013) OS X 10.11.6 El Capitan

-DAW is Pro tools 12

-interface is MOTU 896mk3 firm ware 1.01

It doesn't work with HUI. and even not sure about it really installed on my mac. 

after get the driver from this site "PreSonus_FaderPort_Installer_v1.3.5.mpkg"  driver has done, and start firmware update, 

and I can't finish that. the button flashing(rewind, stop, record) but after push the next button it freezing.

so I coudn't finish that. anyway start to set the hui, and the name is not "faderport", but "faderport update mode"

and pop up this message.

"pro tools is unable to communicate with hui. power-cycle hui and check its connections"

Please tell my how can I fix this... I think I did everything what you said.

this is my email so plz send me reply.

thank you

2 Answers

–1 vote
answered Oct 19, 2016 by maxstratmann (41,690 points)
reshown May 22, 2017 by AlexTinsley
 
Best answer
Hello,

The current FaderPort firmware is version 1.3.8 which can be found here:

http://support.presonus.com/hc/en-us/articles/210040083-FaderPort-1-3-8-firmware-Motorized-Fader-Solution

I would also recommend checking out this article for Pro Tools FaderPort compatibility:

http://support.presonus.com/hc/en-us/articles/210040143-Pro-Tools-HUI-Support-FaderPort

Here is an article on how to properly setup the Faderport in PTs:

http://support.presonus.com/hc/en-us/articles/210040043-FaderPort-How-do-I-set-up-my-FaderPort-in-Pro-Tools-
asked Apr 30, 2017 in FaderPort Classic by ottoflath (220 points) Cannot update!
0 votes
answered May 3, 2017 by Madgrv (1,760 points)

I have the same problem here! bought it today and can't get it to work with PT 12 at all.

I have followed all of the instructions and tried to update the firmware but I get a blank error message in the process:

now I also get a 'Update mode' name in the HUI setup.

Please help!!

...