Questions & Answers

Quantum Not connecting

0 votes
asked Nov 3, 2017 in Thunderbolt - Quantum by PresonusAaron (440 points)
ASrock 7270 Gaming K4, 16GB Ram, AsRock TB 3 AIC, Win 10 64-bit, Startech 3TB to 2TB adapter

This is a brand new install.  I can't get the Quantum to be seen in the UC show all devices is grayed out, from the TB software on the computer I can see that the quantum is connected, but on the quantum the power button is red and the front panel tb light is blinking blue.  I have connected a tb cable to the quantum to the startech adapter then to the AIC on the computer.  I have updated to the latest BIOS and TB software.  What's strange is when I boot the computer the quantum light will blink blue for a few seconds then go red.  Any ideas on what I can try?


8 Answers

–1 vote
answered Nov 3, 2017 by PresonusAaron (440 points)
Ok I figured this out, in the sys tray right click on the thunderbolt icon, choose settings and check Only allow Thunderbolt devices that have been certified for PC.  After that the quantum showed up in the UC.  Hope this helps.
+1 vote
answered Dec 29, 2017 by stevenbranon (170 points)
On mac I am having the same issue and have had no help on how to fix it. 1,000 dollars in the crapper at the moment I have a nice looking interface that is worth nodda anyone fixed this yet< I am using High Sierra
0 votes
answered Jan 23, 2018 by michaelstram (290 points)
I have tried different TB cables. I have tried both my iMac and my MacBook Pro. I won't even have a daw open. All I will have is youtube or iTunes. And it just won't stay connected. the blue/red power button will flash at times and my output goes to default audio out(Mac) and in audio/midi setup the Quantum disappears!

I have tried 10.12.6 up to todays update of 10.13.3 and the newest drivers from presonus. this thing just sucks. My firewire devices never did this.
0 votes
answered Jan 26, 2018 by dallon426 (140 points)
Yup this is garbage.  I have to turn off the quantum, unpplug the thunderbolt cable, then turn the unit back on and it connects.  Something is fishy about this.  If they can fix this issue then it'll be a good unit.  But as of now I am a bit ****** off.
0 votes
answered Jan 29, 2018 by PresonusAaron (440 points)
Yeah it's some type of sync issue I think that Presonus needs to look at.,  I turn on my win 10 desktop, let it start up all the processes, after a few minutes I'll turn on the conditioner that the Quantum is plugged into, without turning the Quantum on.  I leave that sit for a few minutes to make sure the thunderbolt gets started, then I kick on the Quantum and it usually syncs.  However it seems that when I turn off the Quantum again, and then back on it won't resync, so I reboot.  Seems to work most of the time, hope that helps anyone having problems.

+2 votes
answered Feb 25, 2018 by robertpurcell1 (180 points)
I just purchased the quantum with a newer iMac and I am having the same issue. The power button stays red. If you go into system information you can see the device connected but yet it will not work at all with my computer. Has anybody figured this out as this is extremely disappointing and a very expensive interface as well.
–1 vote
answered Jan 19, 2019 by joekenny1 (120 points)
I had a similar issue. But I didn't carefully read the instructions on how to set things up. After you install the universal control,  its very important that you turn the  quantum off and unplug it.  This step I did not do. All I did was shut it off and turned it back on and rebooted and it never worked. It's very important that you unplug reboot and plug back in.
0 votes
answered Jan 11 by patbradley (140 points)
I just bought the Quantum 2 and have the same issue.  I've put in a support ticket several days ago and heard nothing.  I've called tech support and they just transfered me to some recordings explaining issues with Studio One (which I don't care about because I'm using Logic).  Apparently phone support isnt covered for this device.  Ridiculous.  I'm going to attempt to return it if I hear nothing from them on Monday.  Not impressed at all with presonus.