Questions & Answers

MIDI Notes only being placed at the beginning of the beat

0 votes
33 views
asked Mar 12 in Studio One 3 by doctorductape (450 points)

Hello everyone! I am making a song that is completely MIDI, and I am not recording from external hardware, I am individually placing the notes. Before, I could place the notes at the correct part of the grid. Now, (I don't know what happened between then and now. I probably said "What's this do?" and clicked a button) whenever I place a note, it automatically goes to the beginning of the beat, resulting in nasty clusters, like this:

If I make a new song, it won't do this. I could just copy all of the items in the song and paste them into a new project until this gets answered, which is probably what I'll do. I just want to know how to fix it for future notice. I am using a HP Windows 10 Laptop.

Thanks in advance!

1 Answer

0 votes
answered Mar 13 by niles (49,310 points)

You have Snap to grid enabled in the editor and Timebase set to Seconds and Snap set to Quantize. For some reason (don't ask me why) Studio One only places the notes at full seconds instead of the Quantize, despite of the Snap setting (feels like a bug). The easiest workaround is to set your Timebase to Bars when working with a musical timebase or Snap to Adaptive in case you want to use a linear timebase.

...