Questions & Answers

On the presonus studiolive 32 ive been using DAW mode will not engage when i attempt to record at my studio?

0 votes
57 views
asked Dec 15, 2019 in StudioLive Series III by chrisjones55 (170 points)
I've had no issues with it until today and now today my DAW mode will not engage so I can use the mixer when mastering a track at my studio.

2 Answers

0 votes
answered Dec 19, 2019 by jonnydoyle (251,060 points)
 
Best answer
*Ensure that your computer is on the same wifi network or hardwired into the same router (LAN PORT) that the mixer is on.  

* If you are hardwiring your computer to the same router as your mixer, you must disable the wireless connection on your computer. UCNET does not support dual network connections.

* If you are using wifi on your computer to the same router as your mixer, you must disable the hardwired on your computer. UCNET does not support dual network connections.

* After you have launched Studio One and successfully connected your StudioLive Series III, you can re-enable WiFi on your computer. However, because WiFi must be disabled for Studio One to pair to your StudioLive Series III initially, it is recommended that you use a router if you want to use WiFi functionality on your computer.

* Ensure that the IP Address shown on the "UCNET" screen shows both the mixer and the Software Control are on the same Network, please not the IP address should not be exactly the same

* Ensure that the mixers "Control" port is the one connected to the router/switch

* Ensure that in UCNET, that you have "software control" selected.  

* Please review your firewall settings and ensure that all installed versions of Studio One have been given permissions to operate
0 votes
answered Dec 15, 2019 by wahlerstudios (103,640 points)
DAW mode needs a wired or wireless network. Is the mixer "seeing" Studio One? Press the UCNET button and check the information on the touchscreen.
...