Questions & Answers

Crackling and popping noises all the time with Presonus Studio 24C on Windows 10

+7 votes
asked May 14, 2021 in Studio Series USB Interfaces by marcusconrad1 (190 points)


I need support to the sound issue (crackles and pops) that is happening all the time since I have bought my new notebook ASUS VivaBook Core i7, 8GB memory, 256GB SSD and the audio interface Presonus Studio 24C. Anytime I play something (e.g. YouTube, MP3, play guitar on the Studio One etc.) a crackling e popping audio happen.

I have read all the posts in this forum and tried chance the buffer block or any setup related, but it did not work. The audio sounds like the same vinil crackling and popping audio.

My Presonus Studio 24C is conected to Yamaha HS5 monitor and I use for home studio recording.

What test do I have to do?

What setup do I have to check up?

Is it a driver issues on Windows 10?

In my old notebook (Samsung RF511) with Ubuntu and even with Windows 10 this problem did not happen.


Marcus Conrad

11 Answers

+4 votes
answered Jul 3, 2021 by ibdhiipe (260 points)

Good day!
Try an older driver like


it helped me

I started to slow down after updating the driver to the last one ..

it is also useful

To make these adjustments, right-click on Computer > Properties > Advanced System Settings > Performance > Settings, and select:
* Visual Effects > Adjust for best Performance.
* Advanced > Processor Scheduling > Background Services.
* Advanced > Data Execution Prevention > Turn on DEP for essential Windows programs and services only.

+1 vote
answered Jul 20, 2021 by lowellweeks (250 points)
I am having the very same problem with my usb audio box and my new USB 24C. It sounds terrible and makes it terribly difficult to record. I have been watching video after video and making the recommended changes but the sound quality is still unusable. I am using the following laptop:

Dell Inspiron 7706 2n1

Processor 11th Gen Intel(R) Core(TM) i7-1165G7 @ 2.80GHz   2.80 GHz

Installed RAM 16.0 GB (15.7 GB usable)

System type 64-bit operating system, x64-based processor

Pen and touch Touch support with 10 touch points

Windows 10.

I am also using the Sphere subscription and all of my drivers are up to date. I did a fresh install not more than a week ago. Is this a windows 10 issue?

Overall, I am happy with the Sphere experience, especially Notion 6, however, all of that means nothing to me if I can't record and playback with out the snapping and crackling. It's incredibly frustrating and I just want a true fix to the problem. This seems to be a very prevalent problem across the Presonus platform yet no one seems to have a solid fix for it. I have also noticed that my USB 24C sometimes fails to initialize after starting Studio 1. I'm starting to lose faith in the product. I have used Line6 and third party DAWs for years without incident. I'm going to head over to my local guitar shop, where I bought the interface and see if anyone there has any suggestions.
0 votes
answered Aug 15, 2021 by jeffgillilan (360 points)
My Studio Live 32R has been crackling during playback ever since I purchased the system using Studio One now up to v5. It will not crackle when imported into Sound Forge Pro for further editing and also when exporting to a wave file. The bass guitar is the worse. I have tried everything imaginable with no luck. Just something I have to live with. Now I am having trouble getting my UC console to boot up. After clicking on the 32R icon. The wheel spins and spins. After a restart (maybe two) I can get the UC console to pop up. Another issue I may have to live with for now. (everything imaginable done again)
0 votes
answered Aug 31, 2021 by mahdigholamy (190 points)
I am having the same issue, when I am using chrome to watch anything I get pop noises, trying to change any setting not resolving the issue
0 votes
answered Sep 14, 2021 by melvinbach (180 points)
same here... :(
does anyone have an answer?
0 votes
answered Nov 18, 2021 by valentinvinturis (140 points)

In case it helps anyone else, I had this problem as well (continuous popping/crackling noise) with my Studio 24c, and the solution for me was a BIOS update. I am on Windows 10 Pro x64.

I had tried everything I could think of previously and every suggestion I found on the internet, older drivers, changing buffer size, deactivating various settings in windows, I even removed all other peripherals connected to the PC, nothing changed. But I was convinced it had to do with the motherboard/USB ports, because it was kind of rhythmical.

So finally I went to the motherboard support website to get a BIOS update, and every noise magically disappeared afterwards.

Hope this helps some of you :)
0 votes
answered Dec 30, 2021 by jakevanravenswaay (150 points)
Adding in hopes of finding a solution to this problem myself. Just started happening one day and hasn't gone away since
0 votes
answered Jan 21 by jaylane (140 points)

This is an issue for me since updating my firmware on my iOne. Was rock solid until then. Now I just get crackles. Think the new driver has borked things as has the firmware.

Trying various solution and will feedback.


0 votes
answered Feb 4 by francocortesi (140 points)
I had some crackling for a few minutes, because I was unsing a slightly longer cable of slightly worse quality than the one provided by Presonus. Switching back to the original cable resolved the issue.

Also, if I connect the 24c to a non (externally) powered usb hub, It just won't wake up. I think the 24c is a bit finnicky about the amout of power it receives, so be shure to be using the original cable, and if you can, try with a decent powered usb hub, just to verify that the problem is not related to the usb ports not giving enough power to run it properly.
0 votes
answered Feb 24 by danmurphy4 (140 points)
I had same issues . . . the fix was simple for me . . . opened Studio One . . .  clicked on name of my interface . . . opened audio setup . . . the process precision was set on 32 bit . . . I changed it to 64 bit . . . works perfect . . . my computer is 64 bit and for some reason it was set on 32 bit
0 votes
answered Apr 1 by rafaelcalmezini (170 points)
edited Apr 1 by rafaelcalmezini
Hey guys I was facing the same probleam here. I just changed the driver to an older version like our fried suggested and it works now.


And return de firmware to 1.13 to. I had made an upgrade to the 1.17 version. I just left on the same version which it came from store