Questions & Answers

I am running studio one 3 professional on el capitan 10.11.3 and studio one 3 keeps quitting unexpectedly at start up?

+2 votes
825 views
asked Feb 9, 2016 in Studio One 3 by ompadidthabeat (200 points)

Hello 

I am running OS x El Capitan version 10.11.3 

imac 21.5-inch intel core i5 

32 GB memory 

and Studio one 3 professionalVersion: 3.1.1 build 35857
Purchased: Feb 8th, 2016

and my Studio one 2 professionalVersion: 2.6.5 build 30360
Purchased: Apr 7th, 2015 

Will not open and quit unexpectlly at launch

on the other hand my studio one 3 with the same build will open and run on my mac book running yosemite 10.10.5 

When i downloaded the installer from my account I opened it and i was able to sign in and connect my licenses and everything ran smoothly 

Why wont my studio one 3 open on OS x EL Capitan 10.11.3 

 

 

 

 

 

 

 

3 Answers

0 votes
answered Feb 9, 2016 by gadget69 (30,300 points)
Hi, I have spoken to tech support and one of them has the same system and is not having any issues. He suggested that you need to start a tech ticket, and include a system report:

http://support.presonus.com/entries/27935814
asked Feb 15, 2016 in Studio One 3 by Mick Cunningham (860 points) Resolved?
0 votes
answered Feb 15, 2016 by Mick Cunningham (860 points)
Hi

I'm having exactly the same problem. I raised a support ticket with a system report over two weeks ago but still no response.

Did yours get fixed - if so then how did you do it?

Thanks
0 votes
answered Feb 16, 2016 by Mick Cunningham (860 points)
Support gave me this response and it worked. The funny thing is that once every plugin had been moved and then copied back in, S1 didn't crash. So I never found a problem plugin, but the process must have fixed something so now its ok.

Here's the solution that worked:...

Please go to Macintosh HD\Library\Audio\Plug-ins\VST, VST3, and Components.

Copy the contents of these folders to respective folders on your desktop so that the original folders are empty.

Open S1 and test for the issue again. Add your plug-ins back to the respective folders a few at a time until you can identify the one that is causing the crash. You will then want to contact the manufacturer of the plug-in for information about compatibility, updates, and known issues.
...