Questions & Answers

Mac Big Sur - Universal Control not seeing Quantum

+4 votes
asked May 6, 2021 in Thunderbolt - Quantum by ianlehmann (250 points)
Have been running Big Sur for weeks very successfully with no drop outs. Universal Control seeing Quantum interface no issues.

Upgraded to latest version of Universal Control now red light on continuously on Quantum. Yes I did go to System Preferences/Security and Privacy and 'allow apps downloaded from etc"

I've restarted numerous times. Turned Quantum of and on, disconnected it's power supply. Restarted computer with Quantum off, restarted computer with Quantum on. No good.

Tried going back to an older version of Universal Control now that doesn't work either.

Computer sees the Quantum as shown by System Profile.

On start up Quantum's light flashes from red to blue three times then stays on red.

I've tried everything I can think of. What next please help!

8 Answers

0 votes
answered May 6, 2021 by wbqltuuk (1,590 points)

I am not sure if this is something to do with Mac, thunderbolt or even your Quantum.

I have something similar on my Win10 with audiobox 96, after latest Universal Control update. My audiobox isn't recognised by Universal Control app. It does playback sound and my device manager still sees the audiobox. It just happens that the Universal Control launcher does not recognise it. The UC icon in my taskbar also turned darkblue instead of bright blue, like if it isn't active. If I open the launcher, I now get this. I am not sure if this is correct. Also I fail to find any update logs what the update actually does. But tried same things as you. Maybe you see the same in your launcher on Mac? Normally I see sample rate and block size settings here.


+1 vote
answered May 7, 2021 by helgetjelta1 (230 points)
My update went sideways as well. All red button after, no contact at all.

I managed to downgrade and the blue light is back. Full audio !

Please fix that driver.

Ian, did you do a uninstall and restart before installing the previous driver ?
asked May 7, 2021 in Thunderbolt - Quantum by ianlehmann (250 points) Works now
0 votes
answered Jun 11, 2021 by dolphinmichelini (250 points)

Just as user ianlehmann recommended, I uninstalled, restart, then installed an older version of Universal Control, and finally restart again, and it worked! I specifically went back to PreSonus_UniversalControl_v3_4_2_63992 from March 2021.

0 votes
answered Jul 5, 2021 by pickandnoodle (220 points)
edited Jul 8, 2021 by pickandnoodle

I'm having the same issue. It (Big Sur / Quantum 2) was working until I did the Quantum firmware update and the Universal Control latest version. I don't know the Mac UI well enough to find the previous driver version, as that seems to be the solution. When I tried uninstalling UC, it took forever for my keyboard and mouse to finally work.

Is there any hope of getting this fixed by PreSonus without having to undo a lot of things?


Check YouTube for the video that discusses enabling the Allow button within 30 minutes of installing the Universal Control driver. 

+2 votes
answered Jul 12, 2021 by davidanderson40 (190 points)


Over the last week I've been experiencing the exact same issue you described. Big Sur 11.4 and Quantum 4848, but same issue.

After spending hours on it, what eventually resolved it was:

1. Uninstall previous driver

2. Restart

3. Install previous driver version (PreSonus_UniversalControl_v3_4_2_63992) will do

4. Restart

5. Uninstall driver

6. Restart

7. Finally reinstall current driver (3.5). This time I was finally prompted in Security & Privacy to 'Allow' the signed driver. I don't think I was offered this first time round. 

8. Wait for install to finish, then go to Security * Privacy > Unlock > Allow.

9. Restart

I know this all seems convoluted but it worked. It seems that only by jumping version numbers in the driver do you get prompted for the 'Allow'. 

Good luck.

0 votes
answered Jul 14, 2021 by davidnorsworthy (150 points)
I had the same issue with my Quantum 2626. I followed the suggestions posted by davidanderson40 and now everything works as it should.Thanks for posting this!
0 votes
answered Jul 16, 2021 by haimari (1,190 points)
Interesting that this happened the first time after no changes from my OS (Big Sur) Hardware or Universal control installation,
yet after Apple released something also called "Universal Control" which is their own app/feature". wonder if this is related and this is app signing issue, in which the OS "thinks" this is Apple Certified App which requires no special permissions.

If I install PreSonus UniversalControl it works without any Security permission request, until I restart, and then it stops working again and requires to reinstall again for Quantum2 to work.

The problem is even after uninstall --> restart --> install --> restart ...
There is nothing showing up in Security --> general
0 votes
answered Aug 7, 2021 by jasonhood (270 points)
reshown Aug 7, 2021 by jasonhood

davidanderson40 solution worked for me OG Quantum, TB2, Big Sur 11.4.

uninstall UC, Install older UC version, allow security preference prompt, use update within UC to get latest, allow security preference again, all working fine